consulta sobre "distorsion"

Técnicas, algoritmos y discusión en general. Lugar para que entendamos cómo funcionan y por qué usamos ciertos procesos, en todo tipo de imágenes.
avazdo
Participante
Participante
Mensajes: 34
Registrado: Dom Mar 18, 2007 10:14 am

consulta sobre "distorsion"

Mensajepor avazdo » Lun Sep 10, 2007 11:08 am

Hola
He empezado, tras poner a punto la autoguia, a tomar fotos con la 400D y me he encontrado un problema que no se a qué puede ser debido.
Una imagen vale mas y aquí pos pongo un enlace al picasa por si alguien me puede ayudar a resolverlo.
Se trata de un apilado de 4 fotos con DSS tal como sale de él.
Se aprecia un buen alineamiento de las tomas empezando por la izquierda que se va perdiendo en el borde superior derecho.
¿como puede ser que esten algunas imagenes tan distorsionadas por esa esquina y el programa no pueda alinearlas?

distorsion en la derecha
visualizado de esquinas
En esta segunda se ve el coma, el viñeteo y el gradiente izda. - dcha. (cosa normal creo)

Se me ocurre que pueda estar estresado el espejo. ¿podria ser?

Muchas gracias por vuestra ayuda

Un saludo


Avatar de Usuario
javier_laina
Asiduo
Asiduo
Mensajes: 250
Registrado: Mar Nov 21, 2006 9:29 pm
Ubicación: Las Rozas
Contactar:

Re: consulta sobre "distorsion"

Mensajepor javier_laina » Lun Sep 10, 2007 11:30 am

avazdo escribió:Se trata de un apilado de 4 fotos con DSS tal como sale de él.
Se aprecia un buen alineamiento de las tomas empezando por la izquierda que se va perdiendo en el borde superior derecho.
¿como puede ser que esten algunas imágenes tan distorsionadas por esa esquina y el programa no pueda alinearlas?


Avazdo, algunas veces he tenido problemas parecidos con los alineamientos "automáticos"; la solución ha sido hacer un alineamiento manual con dos estrellas de referencia (con MaximDL; desconozco si DSS tiene esta opción) y la imagen promediada siempre ha quedado bien.

avazdo escribió:Se me ocurre que pueda estar estresado el espejo. ¿podria ser?

Hombre, si no le has exigido mucho últimamente, con tiempos muy ajustados para tomar imágenes perfectas y todo eso... :D :D :D . Perdona por la coña; ahora en serio, yo no veo nada raro en las tomas, aparte de la lógica coma (como hablas de espejo, supongo que tienes un Newton). Si tuvieras tensiones en el espejo, lo más común es que fueran provocadas por las pestañas de fijación a la celda y, en ese caso, se manifestaría con estrellas de forma "triangular".
Avatar de Usuario
Xavi
In omnia paratus
In omnia paratus
Mensajes: 2715
Registrado: Vie Oct 21, 2005 4:20 pm
Ubicación: Barcelona (Catalunya)
Contactar:

Mensajepor Xavi » Lun Sep 10, 2007 12:04 pm

Hola avazdo

A mi me ha ocurrido exactamente lo mismo muchas veces.
Como dice javier, el DSS al ser totalmente automático no tienes control sobre lo que hace y a veces es un desastre, imagino que el efecto es más acusado con focales cortas donde la distorsión que provocan las lentes es importante. Además a veces el programa se inventa pixels y pinta el nucleo de las estrellas de un intenso color verde.
Con MaximDL, si no funciona la opción automática se puede usar la manual que nunca me ha dado problemas.
Un ejemplo vale más que mil palabras. Mi última M31 calentita, aunque pequeña, imagino que se observa el desastre sobre todo en la zona inferior derecha

Imagen

Tranquilo, tu espejo está bien :lol:

Saludos
Avatar de Usuario
brego
Asiduo
Asiduo
Mensajes: 193
Registrado: Sab Jul 14, 2007 12:45 pm
Ubicación: Viladecavalls (Barcelona)
Contactar:

Mensajepor brego » Lun Sep 10, 2007 12:07 pm

Hola Avazdo

A nosotros nos pasaba algo semejante con nuestro SW 200/1000, coma aparte, pero era debido a que el enfocador tenia demasiada holgura y el plano de la cámara no quedaba paralelo al plano de enfoque, de ahi que parte de la imagen (bastante grande por cierto), se nos desenfocaba. De todas maneras el DSS era capaz de apilarlas. La solucion para nosotros fue pasarnos al refractor....

Claro que mirando nuevamente tu imagen no nos queda claro si es eso mismo o que hay "puntitos" dobles....

Un saludo

Ivette y Oriol
http://www.astrosurf.com/brego-sky

Nuestro equipo: Sphinx SXD, Vixen R200SS DG, C80 ED, Zenithstar 66 f5.9, Art 4021, Meade DSI
avazdo
Participante
Participante
Mensajes: 34
Registrado: Dom Mar 18, 2007 10:14 am

Mensajepor avazdo » Lun Sep 10, 2007 12:24 pm

Muchas gracias a todos por vuestras respuestas.
Caray Xavi. Si es exactamente lo mismo que me pasa!!!
Siempre (en mi corta experiencia) he usado el DSS sin ese problema. voy a probar el maxinDL que no tengo ni idea de como funciona.
Lo de pensar en las tensiones del espejo es porque he tenido que poner los tornillos de colimacion al límite para hacer foco con la dslr (acercando el primario al secundario) con lo que los tornillos pillan la celda por los pelos.

Gracias de nuevo y un saludo voy a abrir maxinDL

ciao
Avatar de Usuario
Xavi
In omnia paratus
In omnia paratus
Mensajes: 2715
Registrado: Vie Oct 21, 2005 4:20 pm
Ubicación: Barcelona (Catalunya)
Contactar:

Mensajepor Xavi » Lun Sep 10, 2007 12:53 pm

avazdo escribió:voy a probar el maxinDL que no tengo ni idea de como funciona.

Es muy fácil, abres las imágenes y el proceso es "Combine", la mejor opción en automático suele ser "AutoStarMatching" y en manual la "Manual2Stars", marcas las dos estrellas (alejadas) con el centroide y finalmente eliges la opción de promediado que a no ser que tengas trazas de aviones o satélites la mejor opción es siempre "Average".
Puse un tutorial hace tiempo en este mismo subforo, seguro que lo encuentras.

Saludos
Última edición por Xavi el Lun Sep 10, 2007 6:40 pm, editado 1 vez en total.
Avatar de Usuario
Xavi
In omnia paratus
In omnia paratus
Mensajes: 2715
Registrado: Vie Oct 21, 2005 4:20 pm
Ubicación: Barcelona (Catalunya)
Contactar:

Mensajepor Xavi » Lun Sep 10, 2007 12:56 pm

Xavi escribió:Puse un tutorial hace tiempo...


Aquí
http://www.astrofotografia.es/foro/view ... d8e8d6fae7
avazdo
Participante
Participante
Mensajes: 34
Registrado: Dom Mar 18, 2007 10:14 am

Mensajepor avazdo » Lun Sep 10, 2007 6:26 pm

Gracias de nuevo Xavi.
Las he apilado con el maxim y no hay problema. No era del espejo. Me ha quedado mejor el método de mediana. Lo que no me ha dejado es usar los dark. ya ire probando a ver...

Un saludo
Avatar de Usuario
Xavi
In omnia paratus
In omnia paratus
Mensajes: 2715
Registrado: Vie Oct 21, 2005 4:20 pm
Ubicación: Barcelona (Catalunya)
Contactar:

Mensajepor Xavi » Lun Sep 10, 2007 6:29 pm

jejeje...

Para calibrar con darks, flats y bias también es muy fácil, primero los pones en "Set Calibration" y después le das a "Calibrate all" antes de combinar.

A ver si encuentro donde puse el tutorial :scratch
Avatar de Usuario
Xavi
In omnia paratus
In omnia paratus
Mensajes: 2715
Registrado: Vie Oct 21, 2005 4:20 pm
Ubicación: Barcelona (Catalunya)
Contactar:

Mensajepor Xavi » Lun Sep 10, 2007 6:38 pm

Lo encontré!!

=============================================

Un pequeño ejemplo con 3 darks.
En la ventana "Set calibration":
"Add Group" y eliges el tipo DARK
"Add" y añades cada dark al grupo

Si además hay flats y bias... es evidente

Imagen

En este caso solamente he activado la opción "Calibrate Dark"
Después abro la(s) imagen(es) de luz, le doy a "Calibrate all" y me hace la calibración. Por la visible eliminación de hotpixels sé con certeza que el proceso ha sido correcto
Después alinear y combinar.

=============================================

Volver a “Procesamiento de imágenes”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron