Bienvenidos - Abierto registro y Login a usuarios

Destripando una CG5

Lugar para mostrar y proponer ideas sobre la construcción, reparación o modificación de accesorios.
Carlos Milovic
Destripando una CG5

Post by Carlos Milovic » Tue Aug 21, 2007 11:13 pm

Hola

Pues por fin reemplace los o-rings por rodamientos... puli superficies, y deje la montura como pendulo. según yo, todo perfecto... y me dispuse a medir el error periodico

Image

:evil: :evil: :evil:

:pared crashpc help!!


Yo creo que el problema aquí no puede estar en la montura, sino en los motores.
además, cuando coloque el motor de AR, lo puse muy apretado para evitar backslash... y para mi sorpresa al dar media vuelta (o algo asi) empezo a emitir ruidos, y se tranco. Asi que tuve que aflojar eso, y separarlos. Mi impresion es que los ejes de los engranajes de reduccion se mueven, o hay algo raro... además, se ve en el PE que esos engranajes son responsables de buena parte de las oscilaciones de alta frecuencia. Por la montura maximo serian cosas de 10 minutos.

Por cierto, en este grafico reste la línea de tendencias a los datos raw... estaba mal alineada la montura, pq hay bastante drift, y los motores se estan quedando un poco, pero creo que este grafico resume bien el problema. La escala esta en segundos de grados.


Otro problema que tengo es el backslash en el eje de declinacion. Es enorme, por lo menos 15 segundos. Creo que el problema es que hay un juego mecanico que solo vi al tener el tubo puesto. ?Se solucionara metiendo el bisinfin mas apretado con la corona?
Eso de ajustar los tornillos del bisinfin lo hice para que se pudiera girar suavemente con la mano, lo mas apretado que pude a la corona sin sentirlo trabado, y tratando de tener todo centrado.


Salu2

Carlos



User avatar
nandorroloco
Audi et alteram partem
Audi et alteram partem
Posts: 1507
Joined: Mon Jan 23, 2006 12:30 pm
Location: El Maresme (BCN)

Post by nandorroloco » Tue Aug 21, 2007 11:21 pm

Quizá diga una burrada... pero ¿has comprobado si tienen excentricidad los bisinfines?... ¿o que estén doblados?...

Aunque sea imperceptible... si durante una revolución el bisinfín se acerca a la corona y luego se aleja... podría bloquearlo o no...

No sé, es por intentar aportar alguna idea. La verdad es que no tengo mucha experiencia con las monturas y su tuning... quizá alguien más experimentado pueda arrojar luz sobre el tema.

Saludos.
LXD75 N-6EC, WO ZS80IIED, ETX70AT,
SPC900, Canon 350d (mod), Canon 400d, adaptador M42-EOS
Cosinon 50mm, Takumar 100mm, y Sigma 200mm todos m42 (de rosca)
Cosina 100-400 AF

Carlos Milovic

Post by Carlos Milovic » Tue Aug 21, 2007 11:26 pm

Si, mire el bisinfin girando a alta velocidad en un torno, y no se aprecian irregularidades. Asi que ese eje deberia estar bien... quizás el engranaje que se atornilla al eje no este 100% simetrico... pero tengo la impresion de que los motores deben ser los culpables :D


Salu2

Carlos Milovic F.

Carlos S.

Post by Carlos S. » Tue Aug 21, 2007 11:47 pm

A menudo el problema es la excentricidad de la corona, no el tornillo sinfin. Si se elimina excesivamente el juego entre dientes con la intención de disminuir el backlash, se corre el riesgo de gripar, que es lo que posiblemente sucedió por lo que comentas, lo que afectó negativamente a los motores.

Salu2,

User avatar
edif300
Arrectis auribus
Arrectis auribus
Posts: 683
Joined: Sat Jun 10, 2006 9:17 am
Location: Gipuzkoa (Euskadi)
Contact:

Post by edif300 » Tue Aug 21, 2007 11:50 pm

Hola,

Esos motores creo que llevan grupo reductor (los vixen creo que llevaban).

¿Has probado a intercambiar motores a ver si sigue igual?

salu2
Astroargazkigintza
http://www.astrosurf.com/ilizaso
TAKAHASHI FCT-100 f/6.4 (f/4.6), FS-102 f/8 (f/6)
LOSMANDY G11; SBIG ST-4, VIXEN 60 f/15

Nikon F3hp (2), Nikkor MF AIS 300 f2.8, 135 f2.8, 85 f1.4, 50 f1.4, 28 f2.8, 20 2.8
Nikon F6-Mb40, D200-Mb200, Nikkor AF-S 70-200 f2.8; 17-35 f2.8; AF-D 85 f1.4, 50 f1.4

Carlos Milovic

Post by Carlos Milovic » Tue Aug 21, 2007 11:59 pm

Carlos:
No, me refiero a que separe el bisinfin del engranaje mayor del motor. La distancia con la corona esta bien.


Inaki:
Si, tienen un grupo reductor de piezas de plastico. Pensaba abrirlos y meterle algo para dejar los ejes mas fijos, y también probar el intercambiar los motores... ahora tendre que esperar que nuevamente se despeje...


Salu2

Carlos Milovic F.

User avatar
ManoloL
Docendo discimus
Docendo discimus
Posts: 2112
Joined: Sun Jan 29, 2006 1:33 pm
Location: Sierra Norte de Madrid

Post by ManoloL » Wed Aug 22, 2007 12:54 am

Carlos Milovic wrote: Si, tienen un grupo reductor de piezas de plastico.
Hola Carlos.
Los trenes de reducción son una fuente de backlash y además muy dificil de corregir pués son la suma de cada una de las holguras entre los dientes por los que se trasmite el movimiento.
A mi me pasa algo parecido con la EQ3 y tarda muchos segundos hasta que se invierte el movimiento DE.
Saludos.
SW-ED80, MiniBorg 50-250mm para guiado, ETX70, EQ3 motorizada y con puerto de guiado artesanal, ToucamII (SC1), Canon EOS300D (de serie) y EOS 400D (sin filtro IR), Canon EFS18-55mm , EF 50mm f:1,4 y EF 20mm f:2,8; Sigma 70-300 mm APO; Filtro IDAS LPS y Losmandy G11 con Gemini.

Carlos Milovic

Post by Carlos Milovic » Wed Oct 10, 2007 4:53 am

Novedades. Por fin tuve una noche despejada que calzara con que yo pudiera armar todo para hacer pruebas...

Image

Este es el resultado de invertir los motores (puse el de DEC en AR y viceversa). Como se ve arriba, el resultado es casi identico. quizás esta un poco mas suave en alta frecuencia ya que reemplace completamente la grasa del sistema de reduccion por la de litio.

Esto me lleva a pensar que el culpable no era el motor como yo creia... ya que dudo que dos motores distintos den algo tan parecido. Voy a probar intercambiando el engranaje que une el bisinfin con el motor. Si eso no hace que mejore el sistema, intercambiare los bisinfines. A cruzar los dedos ;)


Salu2

Carlos Milovic F.

bosch
Nulla dies sine linea
Nulla dies sine linea
Posts: 1033
Joined: Wed Nov 22, 2006 6:53 pm
Location: BANYOLES
Contact:

Post by bosch » Wed Oct 10, 2007 6:40 am

Carlos. Es una lástima que la CG5 no tenga PEC. Lo comento porqué en esta segunda gráfica se muestra un EP muy periódico (valga la redundancia). Le veo un error muy reproducible por lo que un PEC sería capaz de corregirlo a las mil maravillas.

En cuanto a lo que comentais de las cajas reductoras, es algo que me tiene un poco mosca en el caso de la G11.
Resulta que después de limpiar y sustituir la grasa de origen por una mejor, después de alinear lo máximo el sinfin con la corona, después de ir variando la distancia entre ellos para llegar a un compromiso entre backlash (poco apretado) y gripado (muy apretado), va y tienes que meterle entre el motor y el eje del sinfin una caja reductora que está cerrada mediante remaches por lo que no la puedes abrir para tunearla. Los engranajes que lleva dentro son de plastico!. Y el sistema de conexión de los dos ejes mediante un cardán, se me antoja origen de posibles desajustes.
En cuanto a las cajas reductoras, de los dos que llevaba de origen, había una que cuando intentabas girarla con los dedos, en algún momento del giro, se apreciaba claramente un encasquillamiento. Pedí una de repuesto y viendo lo crítico de esa pieza, me hice traer dos (para tener una de recambio). Pues bién, de las dos que me llegaron, una volvía a presentar ese encasquillamiento.
No comprendo como se usan unos engrenajes tan poco efectivos dentro de una caja remachada que hace imposible que se pueda abrir para eliminar posibles desajustes.
Daniel Bosch Portell
C9.25 CG5 + C80ED + 350D (no mod.) + 400D (modificada) + SPC900 (modificada) + Losmandy G11 Gemini v.4 + FSQ106ED + extender Q F/8.0 + reductor F/3.6
http://astrosurf.com/bosch
boschportell@hotmail.com

Carlos Milovic

Post by Carlos Milovic » Mon Oct 15, 2007 4:37 am

Hay buenas y malas noticias...

Image

Como se ve, en promedio disminuyo a la mitad el error periodico del ciclo. Eso es bueno... lo malo, es que se volvio bastante mas erratico, y no me explico por que.

Esta vez intercambie los bisinfines. Se ve que el problema mas grande estaba ahi. Si conecto todo a un taladro (en vez de los motores), se ve un ligero cabeceo, asi que es probable que ese sea el problema. Tal vez se pueda mejorar ligeramente esto intercambiando el engranaje, que no me da mucha confianza, pero no pongo mis esperanzas en eso.
En fin, creo que ya estoy llegando al final de los ajustes posibles. He pasado pasta de pulir al bisinfin, cambiado los o-rings por rodamientos... creo que lo unico que me queda por hacer (aparte de hacer con un tornero un bisinfin nuevo) es buscar la mejor configuracion de partes que dan el error periodico menor, y/o jugar con los tornillos que apretan el bisinfin con la corona (los cuales, creo que he dejado en una posicion casi optima. Gira suavemente, casi sin esfuerzo, y hay muy poco backslash).

Pues eso, se escuchan ideas.



Salu2

Carlos Milovic F.


Post Reply