Bienvenidos - Abierto registro y Login a usuarios

Fuente de alimentación para Canon 10D, 300D, 20D

Lugar para mostrar y proponer ideas sobre la construcción, reparación o modificación de accesorios.
Post Reply
Caliu

Post by Caliu » Wed May 31, 2006 7:03 am

hidra, estoy interesado en construirme un inventito de estos y me gustaría que colgases el esquema para llevarlo a hacer.



User avatar
Jordi Gallego
Audi et alteram partem
Audi et alteram partem
Posts: 1748
Joined: Sun Jan 29, 2006 5:34 pm
Location: Barcelona

Post by Jordi Gallego » Wed May 31, 2006 9:16 am

Hola Hidra,

hidra wrote:Voy a haceros un inciso, además de lo que dice Storecard, yo le pondría algún disipador de calor al regulador, puesto que si funciona durante un tiempo relativamente largo con una intensidad de 200mA., a pesar de que pueda entregar 1 Amp., se acabaría averiando por embalamiento termico.
El Amperio que dice el fabricante que da este regulador, lo da cuando está perfectamente refrigerado.
He visto en multitud de ocasiones joderse uno de estos integrados con 100ma., por poca disipación del calor. Yo de vosotros no correria el riesgo por una tontería, que las cámaras estas pesan mucho$$.
Siempre es prudente refrigerar convenientemente un chip. En mi caso (aunque no se ve en la foto que puse) lo tengo atornillado (conveniente mente aislado y con pasta para buena transferencia térmica) a la cajita metálica donde lo monté.

En estas condicviones el aumento de temperatura es mínimo y no creo que haya problema.
Maxi no lo creyó necesario y lo montó sin radiador: los dos lo probamos durante una noche en Ager el mes pasado y no dieron ningún problema.
De todas formas por lo poco que vale, no cuesta nada ponerle un pequeño diisipador :wink:

Saludos
Jordi

P.S. creo recordar que este chip está protegido y en caso de sobrecarga simplemente interrumpe la alimentación (pero no estoy seguro porque no estpy en cas y no tengo la información a mano)
Takahashi FSQ 106N, Extender-Q
Losmandy GM-8, Takahashi EM-400, Atik 2HS, Canon 20Da

User avatar
Tirulix
Dies diem docet
Dies diem docet
Posts: 1796
Joined: Sat Nov 26, 2005 9:26 am
Location: Parets
Contact:

Post by Tirulix » Wed May 31, 2006 9:26 am

Hola,
perdonarme si digo alguna barbaridad, pero no domino nada temas de electricidad.... de la asignatura d eelectrotècnia, ya solo recuerdo el nombre... :P

pues eso... para el tema de que el alimentador sea seguro (lo cual me preocupa mucho.. pues una cámara vale mucho $$$) no seria una solucion sencilla i barata el colocar un fusible????
asi en caso de sobrecarga, y que el chip no interrumpiese el suministro.. siempre tendriamos el fusiuble como savavidas.....

yo me estoy realizando el circuito para tener también el alimentador, i em principio, si vosotros los entendidos decis que es bueno el hacerlo con el chip 7808 lo haré asi. tengo muy claro que le pondré una placa disipadora.
alguno de vosotros podriam explicarme como se conecta ese chip??? ya que he visto que tiene 3 salidas...
Tirulix
http://www.astrofotografia.org
------
SW80ED, SW 200/1000, SW 254/1200
Losmandy G-11(Gemini Level4), HEQ5 SkyScan, Vixen Super Polaris
Tubo Guia Skylux 70/700 y Mak-102
CANON EOS 300D (Sin Mod), EOS 350D (modificada), Canon EF 1.8 50mm, webcam SCP900 (mod SC1), DSI II

User avatar
hidra
Asiduo
Asiduo
Posts: 223
Joined: Fri Apr 14, 2006 1:34 pm
Location: Sant Celoni (Barcelona)

Post by hidra » Wed May 31, 2006 11:11 pm

Si lo miras de frente, por la patilla de la izquierda entran los 12V., por la de la derecha salen los 8V. y la patilla del centro va al negativo de la batería y la cámara. Por cierto, la parte metalica del chip va a masa y atornillada a un disipador, está conectada con la patilla del centro internamente.
Para asegurar un mejor funcionamiento, es bueno que le pongas un condensador electrolitico a la patilla de entrada y otro a la de salida. Por ejemplo 470uf / 25v, respetando la polaridad. aloafro
NEQ6 ProII Tuneada
SCT 11" - Mack 90 - EZG60
Atik 314L+ - QHY6
Vixen LV6mm.

Obs. St. Celoni MPC - B70 / AAVSO - PLMA

User avatar
Maxi
Ex umbra In Solem
Ex umbra In Solem
Posts: 2439
Joined: Fri Oct 21, 2005 6:20 pm
Location: Barcelona
Contact:

Post by Maxi » Wed May 31, 2006 11:33 pm

Cuando me hice el mio, Jordi me miro el orden de las patillas y me hice una chuleta para acordarme.

Image

Saludos

User avatar
Tirulix
Dies diem docet
Dies diem docet
Posts: 1796
Joined: Sat Nov 26, 2005 9:26 am
Location: Parets
Contact:

Post by Tirulix » Fri Jun 09, 2006 6:40 pm

Hola chavales!
hoy he conseguido todos los componentes que me faltavan para construir el alimentador de 8V a partir de los 12V de entrada.

perdonar mi incultura en temas electrico... :(

con el esquema que dibujó Jordi, identifico todos los elementos, pero no tengo claro cuales son los puntos de entrada y salida de los positivos y los negativos...
he hecho unas anotaciones encima del esquema, son correctas??? si no lo son.. como debe ser???
Image
Tirulix
http://www.astrofotografia.org
------
SW80ED, SW 200/1000, SW 254/1200
Losmandy G-11(Gemini Level4), HEQ5 SkyScan, Vixen Super Polaris
Tubo Guia Skylux 70/700 y Mak-102
CANON EOS 300D (Sin Mod), EOS 350D (modificada), Canon EF 1.8 50mm, webcam SCP900 (mod SC1), DSI II

User avatar
Maxi
Ex umbra In Solem
Ex umbra In Solem
Posts: 2439
Joined: Fri Oct 21, 2005 6:20 pm
Location: Barcelona
Contact:

Post by Maxi » Fri Jun 09, 2006 7:49 pm

Correcto, :wink:

Saludos

User avatar
Tirulix
Dies diem docet
Dies diem docet
Posts: 1796
Joined: Sat Nov 26, 2005 9:26 am
Location: Parets
Contact:

Post by Tirulix » Fri Jun 09, 2006 7:56 pm

pero no lo veo claro...
(tampoco me funciona)

como pude ser que el negativo que sale hacia la cámara no esté comunicado en ningún punto con el negativo de entrada?????

ese condensador, que sale del negativo de la cámara, realmente va conectado al positivo de salida???
Tirulix
http://www.astrofotografia.org
------
SW80ED, SW 200/1000, SW 254/1200
Losmandy G-11(Gemini Level4), HEQ5 SkyScan, Vixen Super Polaris
Tubo Guia Skylux 70/700 y Mak-102
CANON EOS 300D (Sin Mod), EOS 350D (modificada), Canon EF 1.8 50mm, webcam SCP900 (mod SC1), DSI II

User avatar
hidra
Asiduo
Asiduo
Posts: 223
Joined: Fri Apr 14, 2006 1:34 pm
Location: Sant Celoni (Barcelona)

Post by hidra » Fri Jun 09, 2006 7:59 pm

Correcto, si entendemos que "- batería 12v." y "- a cámara" están unidos electricamente por un cable ó pista, al contrario de lo que pasa con el positivo.
NEQ6 ProII Tuneada
SCT 11" - Mack 90 - EZG60
Atik 314L+ - QHY6
Vixen LV6mm.

Obs. St. Celoni MPC - B70 / AAVSO - PLMA

User avatar
Tirulix
Dies diem docet
Dies diem docet
Posts: 1796
Joined: Sat Nov 26, 2005 9:26 am
Location: Parets
Contact:

Post by Tirulix » Fri Jun 09, 2006 8:46 pm

bueno,
ya he visto que efectivamente los dos negativos tiene que ir conectados.

ya funciona, pero el capullete de la tienda de electronica no tenia el potenciometro de 1300 oms... y me ha dado uno de 1100

asi que ahora la salida no es de unos 8, sino de 7,2 V osea que no me da...
he estado haciendo cálculos, y veo que si mañana consigo una resistencia de 200 oms y la substituyo por la de 240, ya tendré unos 8,1 V de salida.... :D:D:D:D
Tirulix
http://www.astrofotografia.org
------
SW80ED, SW 200/1000, SW 254/1200
Losmandy G-11(Gemini Level4), HEQ5 SkyScan, Vixen Super Polaris
Tubo Guia Skylux 70/700 y Mak-102
CANON EOS 300D (Sin Mod), EOS 350D (modificada), Canon EF 1.8 50mm, webcam SCP900 (mod SC1), DSI II


Post Reply