Bienvenidos - Abierto registro y Login a usuarios

foro phpbb

Dedicado a preguntas y sugerencias sobre el funcionamiento del foro.
Post Reply
User avatar
adri
Asiduo
Asiduo
Posts: 82
Joined: Sat Dec 02, 2006 6:55 pm
Location: Catalunya, Arbúcies
Contact:
foro phpbb

Post by adri » Tue Dec 19, 2006 8:08 pm

Hola
Estoy intentando hacer un foro para mi web de este estilo y necessito que me ayuden en una cosa (de momento :D ). Es que no consigo canviar el idioma del foro. Ya tengo descargadas las carpetas con el nuevo idioma y los nuevos iconos del foro. Alguien puede decirme que debo hacer ahora?
Saludos!


http://www.infounivers.com
esta es mi pagina pero de momento solo esta en catalan i poco hecha.

User avatar
LinP
Ex umbra In Solem
Ex umbra In Solem
Posts: 2331
Joined: Fri Oct 21, 2005 3:46 pm
Location: L'Hospitalet de Llobregat (Barcelona)
Contact:

Post by LinP » Tue Dec 19, 2006 9:45 pm

Hola adri.

Una vez descargados los paquetes de idioma lo único que tienes que hacer es descomprimirlos y copiarlos dentro del directorio language, recuerda que has de descomprimirlos y copiarlos con su carpeta correpondiente. (por ejemplo: lang_spanish, lang_basque, etc...)

Los iconos es tan sencillo como copiar los archivos gif dentro de la carpeta images/smilies. Una vez copiados, desde el panel de control te vas a emoticons y les das el nombre, recuerda de poner los dos puntos antes del nombre o tendrás problemas en un futuro.

Los idiomas se instalan automáticamente, puedes poner por defecto el que tu quieras pero siempre será el usuario quien tenga la última palabra.


Saludos.
http://www.astrofotografia.es
http://www.magicearth.es

SkyM.15x70, SC66/400ED, ETX70, SW80/400, SW80/600ED, Mak102/1300, C150N, LX200 8", CN212, HEQ5 SS.
ToucamPro II(SPC mod.), QC Fusion, DFK21AF04, EOS350D, EOS400D+BG-E3, NikonD70, ST-2000XMC
Canon EF50 f/1.4 | EF17-40 f/4L USM | Sigma EX28 f/1.8 | EX70-200 f/2.8

User avatar
adri
Asiduo
Asiduo
Posts: 82
Joined: Sat Dec 02, 2006 6:55 pm
Location: Catalunya, Arbúcies
Contact:

Post by adri » Tue Dec 19, 2006 9:55 pm

Hola
Pues no me sale la opcion de cambio de idioma y he descomprimido el archivo lang_spanish y lo he copiado dentro la carpeta del foro en el apartado de languages.
Saludos.
PD: Cuando decía icones me referia a subsilver_spanish perdon si no me he explicado.
http://www.infounivers.com
esta es mi pagina pero de momento solo esta en catalan i poco hecha.

User avatar
jandrochan
Asiduo
Asiduo
Posts: 260
Joined: Thu Sep 21, 2006 10:42 pm
Location: Alcalá de Guadaira (Sevilla)
Contact:

Post by jandrochan » Tue Dec 19, 2006 10:08 pm

adri wrote:Hola
Pues no me sale la opcion de cambio de idioma y he descomprimido el archivo lang_spanish y lo he copiado dentro la carpeta del foro en el apartado de languages.
Saludos.
PD: Cuando decía icones me referia a subsilver_spanish perdon si no me he explicado.
Tienes que ir al panel de administración y entrar en "Configuración", allí te tendrá que salir la lista de idiomas por defecto del foro para nuevos usuarios.

Después acuérdate de ir a tu perfil y cambiarte el idioma porque seguirá estando en inglés, tanto el tuyo como el del resto de los usuarios.

Si eso sigue sin funcionar, puedes descomprimir el contenido de las carpetas "lang_spanish" dentro de las "lang_english". Es una solución cutre, pero funciona y te puede servir de apaño hasta que lo consigas.

Suerte.
SW 150/1200 - Eq5 - Bresser Skylux 70/700
Canon350 (mod) - Canon 17-85 IS USM - Tamron 55-200 DiII LD

http://www.cielodeguadaira.org


Post Reply