Bienvenidos - Abierto registro y Login a usuarios

Primera foto "oficial" (m31) Lo mejor, el encuadre

Foro dedicado a exponer o comentar cualquier tipo de astrofotografía sin importar su nivel o calidad. Intercambia dudas y experiencias sobre las técnicas empleadas.
User avatar
RBA
Asiduo
Asiduo
Posts: 85
Joined: Mon Nov 05, 2007 9:51 am
Location: Sunnyvale, California, USA
Primera foto "oficial" (m31) Lo mejor, el encuadre

Post by RBA » Sat Dec 01, 2007 7:55 pm

Vais a tener que abrir un sub-foro para fotos de principiantes, porque mezclar estas "cosas" con las COSAS que vais publicando otros me parece peor que publicar juntos los dibujetes de mi hija de 5 años con las obras de Michelangelo.

Bueno, primero la foto y debajo mis comentarios:

Image

Digo "oficial" porque aunque no es la primera foto que sale de mi telescopio, sí es la primera de la que saqué suficiente material para sacar algo que al menos mis hijas (de 2 y 5) no se rian de mí :-)

Son 28 tomas de 30s y 2 de 60s, sin guiado. Tiré del ISO 1600 porque con esos tiempos tan cortos no veia muchas opciones. Y son cortos porque debo de estar alineando con la polar de p@#! pena, ya que aunque algunas tomas salian bien con 60+ segundos, la mayoría salian movidas, y lo mismo me equivoco pero creo que una montura bien estacionada con la polar deberia aguantar que menos que 60 segundos (cosa que a veces hace pero no es lo normal). :scratch

El estado de la CL era, pues el esperado, osea, desastroso, lo cual también me condicionaba a no hacer tomas más largas.

Para mayor diversión, las tomas las hice con la Canon 400D (stock), peeero en modo JPEG (!!), con lo cual luego al alinear las imagenes, al ruido esperado, se añadía ruido creado por la compresión de los jpegs entre otras cosas.

Y para redondearlo, aunque saqué varias darks (también en formato JPEG!!), luego no supe como decirle al MaximDL el tiempo de exposición de las mismas, y sin ese dato el MaximDL no me dejaba procesar las darks. Osea que la foto no ha pasado por los darks. ¿Cómo le digo al MaximDL el tiempo de exposición de unos darks si la imagen no incluye ese dato? :scratch

Sumando todo esto, creo que es la causa por la que el bicho ha salido tan ruidoso y granulado - y porque no estoy publicando la versión grande, si no, lo notariais mucho más, claro. Aunque los granos empezaron a notarse de forma descarada tras pasarle un proceso para eliminar la CL.

En el tema "color" no entro porque eso es para la siguiente clase, aunque obviamente como mínimo falta una flat por ahí, que me ha salido una parte de la galaxia verdosa y la otra violeta (obviamente no lo he pasado por flats ni bias). Bueno, poco a poco.

El procesamiento se realizó todo en Photoshop (soy "old school" por ahora), alineando las diferentes tomas a mano, y mezclandolas en modo "screen". Entre otras cosas porque el MaximDL, nuevamente me dejó tirado y la cascaba intentando alinear tantas imagenes. La verdad me sorprendió que le costase tanto con "tan solo" 30 imagenes. ??

Y bueno, el encuadre y ese corte del extremo izquierdo de la galaxia ... pues ya digo, lo mejor de la foto :-)

A ver si se van las nubes que han amanecido hoy y esta noche me voy al Dino Point que supuestamente hay una "star party" y hago algo con unos cielos más decentes, aunque el tema de no poder tirar al menos 60s sin miedo me sigue preocupando. Aunque si el cielo sigue así me parece que la party va a ser en el bar de la esquina.

En fín, tratadme bien que soy un novatazo :-) Aunque la foto tecnicamente es un desastre, y hay suficientes cosas que corregir como para escribir un libro, se aceptan sugerencias, consejos, etc para que la próxima salga al menos un poco mejor.


Fremont Peak, California
Image
Equipillo: Canon XTi (400D) s/m. El resto caerá en Enero

Caliu

Post by Caliu » Sat Dec 01, 2007 8:16 pm

RBA, me alegro de ver una foto tuya por aquí, ahora no vas a parar, no voy a entrar en temas de procesado...pero ya entraré :twisted: , lo unico que me gustaría decirte es sobre el encuadre, lo hubieras podido afinar más :D

User avatar
jandrochan
Asiduo
Asiduo
Posts: 260
Joined: Thu Sep 21, 2006 10:42 pm
Location: Alcalá de Guadaira (Sevilla)
Contact:

Post by jandrochan » Sat Dec 01, 2007 8:58 pm

¿Has alineado 28 tomas a mano? :shock:
Eso es moral tío :D

Usa el DSS, que para empezar está bien y luego te pasas el tiff resultante a Photoshop:

http://deepskystacker.free.fr/

El Maxim DL como quieras sumar más de 6 o 7 imágenes va a ser una tortura.

Por lo demás enhorabuena, sigue tirando tomas, ya verás lo que te da de sí el 80mm
SW 150/1200 - Eq5 - Bresser Skylux 70/700
Canon350 (mod) - Canon 17-85 IS USM - Tamron 55-200 DiII LD

http://www.cielodeguadaira.org

User avatar
Ignacio.R.
Arrectis auribus
Arrectis auribus
Posts: 690
Joined: Sun Aug 27, 2006 10:26 pm
Location: Ciudad Condal

Post by Ignacio.R. » Sun Dec 02, 2007 8:47 am

Hola RBA.

Bueno, todos hemos tenido nuestros inicios. Luego esto quedara en anecdota.
De momento es dificil comentar algo mas de lo que ya has comentado en esa completa explicacion. Al menos como ya sabes donde estan los fallos solo queda ir solucionandolos poco a poco.

Saludos

User avatar
neozenit
Colaborador
Colaborador
Posts: 471
Joined: Fri Sep 29, 2006 12:02 am
Contact:

Post by neozenit » Sun Dec 02, 2007 8:47 am

hola RBA, felicidades por la primera foto oficial, aunque el encuadre no esta muy conseguido :D , la toma no esta nada mal, seguro que con un buen procesado algo mas se podria sacar, pero bueno esto es lo divertido ir aprendiendo poco a poco y de los errores, vamos animos que queremos ver mas fotos...
un saludo
...pero la fuerza del destino,
Nos hizo repetir,
Que si el invierno viene frió..
Quiero estar junto a ti...

NexStar 6 SE, DSI PRO + filtros RGB, reductor focal Atik de 0.5 y una cuña de diseño propio en proyecto :)

User avatar
edulopez
Ad astra per aspera
Ad astra per aspera
Posts: 998
Joined: Fri Mar 03, 2006 1:29 am
Location: Alcalá de Guadaira, Sevilla
Contact:

Post by edulopez » Sun Dec 02, 2007 10:54 am

ese encuadre machote, y olvídate del jpg, por lo demás buen comienzo, mejor que muchos
FS-78, EQ6, tubo guia skylux 70/700. Nikon D50.prismáticos meade 10x50.
http://astrosurf.com/prometeo/

User avatar
RBA
Asiduo
Asiduo
Posts: 85
Joined: Mon Nov 05, 2007 9:51 am
Location: Sunnyvale, California, USA

Post by RBA » Sun Dec 02, 2007 12:22 pm

Gracias por los comentarios. Respondo algunas cosas...
Caliu wrote:no voy a entrar en temas de procesado...pero ya entraré
Con esta foto te llevaría un día entero :-)
jandrochan wrote:¿Has alineado 28 tomas a mano? Eso es moral tío
No me quedaba otro remedio, ya que como dije y has confirmado, el MaximDL no daba para tanto y tampoco me puse a buscar otra cosa. Miraré el DSS sin duda.
neozenit wrote:seguro que con un buen procesado algo mas se podria sacar, pero bueno esto es lo divertido ir aprendiendo poco a poco y de los errores
Lo de que podría haber recibido un mejor procesado no lo dudo en absoluto. A la vista salta que he hecho burradas por todas partes, pero eso, poco a poco.
Fremont Peak, California
Image
Equipillo: Canon XTi (400D) s/m. El resto caerá en Enero

bosch
Nulla dies sine linea
Nulla dies sine linea
Posts: 1033
Joined: Wed Nov 22, 2006 6:53 pm
Location: BANYOLES
Contact:

Post by bosch » Sun Dec 02, 2007 12:48 pm

Creo que lo mejor de todo, es que tú mismo has encontrado dónde están los principales errores. Esa es la mejor forma de saber solucionarlos.

Mira, esta es una de mis primeras astrofotos:
Image

Está hecha el 29 de abril del 2006 hace sólo 19 meses!

El camino está lleno de problemas pero a cada paso que se da, las satisfacciones son brutales.
Daniel Bosch Portell
C9.25 CG5 + C80ED + 350D (no mod.) + 400D (modificada) + SPC900 (modificada) + Losmandy G11 Gemini v.4 + FSQ106ED + extender Q F/8.0 + reductor F/3.6
http://astrosurf.com/bosch
boschportell@hotmail.com

moladso
Asiduo
Asiduo
Posts: 80
Joined: Sat Dec 09, 2006 9:15 pm
Location: Valdemorillo (Madrid)

Post by moladso » Sun Dec 02, 2007 1:00 pm

Para ser tus comienzos en astrofoto, sin seguimiento, en JPEG y con una cámara de serie, me aprece un trabajo excelente. Tendrías que ver mis primeras fotos (bueno, mejor no las veas...).

Suscribo lo dicho por Bosh, has encontrado el camino de mejora con mucha facilidad.

Eso sí, no te vuelvas a pegar la currada de apilar 30 tomas a mano, prueba DSS.
Meade SC8" + LP ED80 + Vixen GPD2 + Autostar + Skylux + 350D + DSI + mucha paciencia
http://www.castillosdesoria.com/astrotiermes

User avatar
Antonio P.
Arrectis auribus
Arrectis auribus
Posts: 748
Joined: Wed Nov 30, 2005 11:40 pm
Location: Madrid
Contact:

Post by Antonio P. » Sun Dec 02, 2007 1:29 pm

Hola RBA.

Felicidades por tu primera foto "oficial" que, para ser la primera no está nada mal. Otros hemos comenzado peor (echale un vistazo a mi página web y verás :)).

Lo que comentas de que algunas fotos de más de 60s te salen bien y otras mal no debería estar provocado por la puesta en estación. Más bien supongo que puede ser el error periódico de la montura, y eso se palia bastante con el autoguiado que algún día abordarás...

Eso, a ir mejorando poco a poco.

Saludos,
Antonio.
http://www.datsi.fi.upm.es/~aperez/astronomia.html

Tubos: LX200R 8", Megrez II 80ED, MiniBorg 50
Montura: Titan 50
Cámaras: Artemis11002, Toucam SC3. Luna0.4


Post Reply