Bienvenidos - Abierto registro y Login a usuarios

Malware

¿Tienes algo interesante que contar y no encaja con la temática del foro? Aquí puedes hacerlo. Por favor, evita desavenencias personales y conflictos, este tipo de mensajes serán eliminados.
Post Reply
User avatar
LinP
Ex umbra In Solem
Ex umbra In Solem
Posts: 2331
Joined: Fri Oct 21, 2005 3:46 pm
Location: L'Hospitalet de Llobregat (Barcelona)
Contact:
Malware

Post by LinP » Sat Aug 04, 2007 7:23 pm

Hola.

Ante todo me gustaría aclarar que la publicidad que tenemos aquí proviene directamente de los servidores de Google por lo que en este sentido podéis ir tranquilos.

Hace unas semanas pudimos detectar que la publicidad de algunos foros traía consigo un nuevo tipo de troyano o malware que se instalaba en la máquina a través de los banners de dichas páginas. Sin ir más lejos el foro de Toni (astro76) fue uno de los perjudicados y muchos de los que nos pasábamos a leer por allí fuimos infectados por dichos troyanos.

Uno de los "bichos" en cuestión reemplaza la publicidad Google por otra propia, normalmente con contenidos poco apropiados y a más a más portando nuevos virus o troyanos.

El archivo del troyano se instala en la carpeta WINDOWS y es posible localizarlo con el nombre WebAssist.dll . La mayoría de antivirus no lo detectan aunque por suerte existen herramientas gratuitas que lo detectan y eliminan eficazmente del disco duro y registro.

http://info.prevx.com/downloadprevx2.asp

Recomendaría a todo aquel que vea publicidad no relacionada con los temas tratados en los foros que hicieran la correspodiente búsqueda en los discos duros.

Vuelvo repetir que a través de Google es prácticamente imposible que esto llegue a suceder.

Un saludo.


http://www.astrofotografia.es
http://www.magicearth.es

SkyM.15x70, SC66/400ED, ETX70, SW80/400, SW80/600ED, Mak102/1300, C150N, LX200 8", CN212, HEQ5 SS.
ToucamPro II(SPC mod.), QC Fusion, DFK21AF04, EOS350D, EOS400D+BG-E3, NikonD70, ST-2000XMC
Canon EF50 f/1.4 | EF17-40 f/4L USM | Sigma EX28 f/1.8 | EX70-200 f/2.8

User avatar
nandorroloco
Audi et alteram partem
Audi et alteram partem
Posts: 1507
Joined: Mon Jan 23, 2006 12:30 pm
Location: El Maresme (BCN)

Post by nandorroloco » Sat Aug 04, 2007 7:35 pm

Estoy "limpio"... gracias por avisar.
LXD75 N-6EC, WO ZS80IIED, ETX70AT,
SPC900, Canon 350d (mod), Canon 400d, adaptador M42-EOS
Cosinon 50mm, Takumar 100mm, y Sigma 200mm todos m42 (de rosca)
Cosina 100-400 AF

User avatar
Xavi
In omnia paratus
In omnia paratus
Posts: 2715
Joined: Fri Oct 21, 2005 4:20 pm
Location: Barcelona (Catalunya)
Contact:

Post by Xavi » Sat Aug 04, 2007 7:40 pm

Uff!!!! menos mal que no lo tengo porque yo solía visitar el foro de Toni a diario.

User avatar
David Serrano
Colaborador
Colaborador
Posts: 414
Joined: Sun Dec 31, 2006 12:19 am
Location: Newbury, West Berkshire, UK

Post by David Serrano » Sat Aug 04, 2007 8:22 pm

--
David Serrano


Post Reply