Bienvenidos - Abierto registro y Login a usuarios

Me he quedado sin JAVA

Dedicado al software y los recursos astronómicos existentes en la red.
Cuelga aquí el enlace de tu página web.
Post Reply
User avatar
ManoloL
Docendo discimus
Docendo discimus
Posts: 2112
Joined: Sun Jan 29, 2006 1:33 pm
Location: Sierra Norte de Madrid
Me he quedado sin JAVA

Post by ManoloL » Sun Mar 18, 2007 10:36 am

Hola a todos:
Creo que he sido victima de las actualizaciones de Microsoft.
después de dejar que se descargase una actualización de seguridad de Microsoft me he encontrado con que cuando he intentado acceder a la APOD de hoy me ha salido que necesito JAVA y que la versión actualizada de Internet Explorer no la tiene y no la soporta.
Parece que la cosa viene de un acuerdo entre Microsoft y Sun.
Alguien puede explicarme que hacer.
Saludos.


SW-ED80, MiniBorg 50-250mm para guiado, ETX70, EQ3 motorizada y con puerto de guiado artesanal, ToucamII (SC1), Canon EOS300D (de serie) y EOS 400D (sin filtro IR), Canon EFS18-55mm , EF 50mm f:1,4 y EF 20mm f:2,8; Sigma 70-300 mm APO; Filtro IDAS LPS y Losmandy G11 con Gemini.

User avatar
ManoloL
Docendo discimus
Docendo discimus
Posts: 2112
Joined: Sun Jan 29, 2006 1:33 pm
Location: Sierra Norte de Madrid

Post by ManoloL » Sun Mar 18, 2007 10:44 am

Hola de nuevo:
Esto es lo que me sale cuando pretendo acceder a la APOD de hoy
Image
y cuando voy a lugar que me remite Microsoft encuentro mucho rollo, pero ninguna solución.
Saludos.
SW-ED80, MiniBorg 50-250mm para guiado, ETX70, EQ3 motorizada y con puerto de guiado artesanal, ToucamII (SC1), Canon EOS300D (de serie) y EOS 400D (sin filtro IR), Canon EFS18-55mm , EF 50mm f:1,4 y EF 20mm f:2,8; Sigma 70-300 mm APO; Filtro IDAS LPS y Losmandy G11 con Gemini.

User avatar
Xavi
In omnia paratus
In omnia paratus
Posts: 2715
Joined: Fri Oct 21, 2005 4:20 pm
Location: Barcelona (Catalunya)
Contact:

Post by Xavi » Sun Mar 18, 2007 11:09 am

Hola ManoloL

El APOD de hoy es un Aplett Java, una especie de animación configurable por el usuario.
Creo que no es problema de Microsoft sinó de java. Actualiza tu versión de java, aunque yo no entiendo mucho de esas cosas.

http://www.java.com/es/

Y mucho ojo con las actualizaciones automáticas del güindows, que últimamente están muy puñeteros. A la que te despistes te quedas sin Sistema Operativo operativo :D

Saludos

PD1: por cierto, no te pierdes nada, es una figura geométrica que va girando :?
Image

PD2: Mi versión de java es 1.5.0_11-b03

User avatar
ManoloL
Docendo discimus
Docendo discimus
Posts: 2112
Joined: Sun Jan 29, 2006 1:33 pm
Location: Sierra Norte de Madrid

Post by ManoloL » Sun Mar 18, 2007 11:38 am

Xavi wrote:Hola ManoloL

El APOD de hoy es un Aplett Java, una especie de animación configurable por el usuario.
Creo que no es problema de Microsoft sinó de java. Actualiza tu versión de java, aunque yo no entiendo mucho de esas cosas.

http://www.java.com/es/

Y mucho ojo con las actualizaciones automáticas del güindows, que últimamente están muy puñeteros. A la que te despistes te quedas sin Sistema Operativo operativo :D

Saludos
Hola Xavi:
Pues debes llevar razón. Me he descargado la última versión desde el enlace que has puesto y funciona la "chorrada" del APOD.
Y estos de Microsoft son la "leche" en vez de decir claramente que nosotros no le podemos proporcionar el Java, vayase a tal enlace y descargueselo, te sueltan un rollo que te dejan totalmente descolocado.
Saludos.
SW-ED80, MiniBorg 50-250mm para guiado, ETX70, EQ3 motorizada y con puerto de guiado artesanal, ToucamII (SC1), Canon EOS300D (de serie) y EOS 400D (sin filtro IR), Canon EFS18-55mm , EF 50mm f:1,4 y EF 20mm f:2,8; Sigma 70-300 mm APO; Filtro IDAS LPS y Losmandy G11 con Gemini.

User avatar
nandorroloco
Audi et alteram partem
Audi et alteram partem
Posts: 1507
Joined: Mon Jan 23, 2006 12:30 pm
Location: El Maresme (BCN)

Post by nandorroloco » Sun Mar 18, 2007 7:30 pm

Hola ManoloL,.... vaya así que buscando el "Java" en Microsoft :lol: :lol: :lol:

A la picota!!!

Saludos. :lol:
LXD75 N-6EC, WO ZS80IIED, ETX70AT,
SPC900, Canon 350d (mod), Canon 400d, adaptador M42-EOS
Cosinon 50mm, Takumar 100mm, y Sigma 200mm todos m42 (de rosca)
Cosina 100-400 AF

User avatar
ManoloL
Docendo discimus
Docendo discimus
Posts: 2112
Joined: Sun Jan 29, 2006 1:33 pm
Location: Sierra Norte de Madrid

Post by ManoloL » Sun Mar 18, 2007 8:18 pm

nandorroloco wrote:Hola ManoloL,.... vaya así que buscando el "Java" en Microsoft :lol: :lol: :lol:

A la picota!!!

Saludos. :lol:
:oops: :oops: :oops: :oops:
Hola Nando:
Ya me he ido
Image
Saludos.
SW-ED80, MiniBorg 50-250mm para guiado, ETX70, EQ3 motorizada y con puerto de guiado artesanal, ToucamII (SC1), Canon EOS300D (de serie) y EOS 400D (sin filtro IR), Canon EFS18-55mm , EF 50mm f:1,4 y EF 20mm f:2,8; Sigma 70-300 mm APO; Filtro IDAS LPS y Losmandy G11 con Gemini.


Post Reply