Bienvenidos - Abierto registro y Login a usuarios

Problema con videos AVI y Registax3

Para temas comunes, sugerencias y preguntas sobre el material necesario en las observaciones.
Post Reply
User avatar
Xavi
In omnia paratus
In omnia paratus
Posts: 2715
Joined: Fri Oct 21, 2005 4:20 pm
Location: Barcelona (Catalunya)
Contact:
Problema con videos AVI y Registax3

Post by Xavi » Sat Oct 22, 2005 11:50 pm

Hola Linp y compañía
Vuelvo a estrenar foro :lol:
He grabado 4 videos de Marte de 12 segundos cada uno con formato .avi con mi Pentax Optio 50.
Al intentar abrirlos con Registax3 me da el siguiente mensaje de error:
"Failed to start AVI decompression"
¿Cómo puedo solucionarlo?
En el Reproductor Windows Media Player se ven sin ningun problema.
Creo que la calidad es bastante aceptable y podría salir una buena imagen.
Gracias
Salu2



User avatar
LinP
Ex umbra In Solem
Ex umbra In Solem
Posts: 2331
Joined: Fri Oct 21, 2005 3:46 pm
Location: L'Hospitalet de Llobregat (Barcelona)
Contact:

Post by LinP » Sun Oct 23, 2005 12:30 am

Hola Xavi,

El problema puede estar en que el tipo de archivo AVI no sea compatible con Registax.

Prueba a bajarte la nueva versión de Registax, creo que tiene mayor compatibilidad con el formato de las digitales.

http://registax.astronomy.net/

También tienes la opción de irte al website oficial de Virtualdub y bajarte un convertidor para pasar tu AVI a un formato compatible con Registax.

http://www.virtualdub.org/


Un saludo y ya me comentarás que tal ha ido.

User avatar
Xavi
In omnia paratus
In omnia paratus
Posts: 2715
Joined: Fri Oct 21, 2005 4:20 pm
Location: Barcelona (Catalunya)
Contact:

Post by Xavi » Sun Oct 23, 2005 1:54 am

Hola Linp
He actualizado Registax y sigue el mismo error.
El formato de video de mi cámara es AVI (MPEG) con sonido 320x240 a 20 fotogramas/seg.
He ido a la página de VirtualDub pero me parece un poco complicada, así que lo dejo para mañana para mirarlo con más calma.
Muchas gracias y buenas noches.
Y felicidades por el foro, al final va a tener mucho éxito y vas a tener trabajo extra :P
Salu2

User avatar
Xavi
In omnia paratus
In omnia paratus
Posts: 2715
Joined: Fri Oct 21, 2005 4:20 pm
Location: Barcelona (Catalunya)
Contact:

Post by Xavi » Sun Oct 23, 2005 3:19 am

Hola otra vez

Las 3:15 y todavía despierto :shock:
Al final con Windows Movie Maker he conseguido separar manualmente 100 fotogramas y alinearlos y sumarlos con Registax.
Tengo 500 fotogramas pero me he cansado.
Menos da una piedra.
Como siempre, Celetron newton 150/750 a 300x (ocular X-Cel 5 mm y barlow última SV 2x) y Pentax Optio 50 en modo video (320x240)
Este es el resultado.

Image

Dedicado a mi admirado maestro Julián. Prometo mejorar.

Salu2

User avatar
LinP
Ex umbra In Solem
Ex umbra In Solem
Posts: 2331
Joined: Fri Oct 21, 2005 3:46 pm
Location: L'Hospitalet de Llobregat (Barcelona)
Contact:

Post by LinP » Sun Oct 23, 2005 9:42 pm

Hola Xavi,

No está nada mal, me gusta mucho el tono que le has dado y además te ha quedado bien definido.

Cuando puedas tienes que hacerte con una ToucamPro ya verás que cambio, ganarás mucha resolución y podrás exprimir todo el potencial de ese instrumento.

A ver si podemos hacer la salida y le dedicamos un buen rato a la fotografía del planeta rojo.

Ah!!! y gracias por la dedicatoria :D , un cordial saludo.


Post Reply